editable menulists styled as text inputs

VERIFIED DUPLICATE of bug 62722

Status

SeaMonkey
Themes
--
major
VERIFIED DUPLICATE of bug 62722
17 years ago
10 years ago

People

(Reporter: Arthur Lewis, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010412
BuildID:    2001041212

There's no indication that multiple possible values for an entry are stored,
since the customary indication of a downward pointing arrow at the right of the
input area is missing. Clicking a pixel or two to the immediate right of the
text entry portion, however, reveals the "options" list.

Reproducible: Always
Steps to Reproduce:
Go to "Edit > Preferences > Advanced > Forms > View Stored Form Data".

Comment 1

17 years ago
Reassigning to themes.  This should probably be grouped with the other problems 
all related to editable menulists, namely bug 62722, bug 74014, and bug 75961.

Rewriting summary line to mention the more general "editable menulists" instead 
of specifically "form-manager select drop-downs"
Assignee: morse → hewitt
Component: Form Manager → Themes
QA Contact: tpreston → pmac
Summary: Form Manager "select" drop-downs styled as text inputs → editable menulists styled as text inputs

Comment 2

17 years ago
I think this is a dup of another bug. But I could not search for the bug number 
yet.
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 62722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
marking dup.

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.