browser crashes on linux if you go to a java page and you don't have java installed

VERIFIED DUPLICATE of bug 76505

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 76505
17 years ago
17 years ago

People

(Reporter: blizzard, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: critical to mozilla 0.9, URL)

(Reporter)

Description

17 years ago
If you go to the url above and you don't have java installed you get an X error.
 The dialog to download pops up right before the crash so it might be related to
the plugin downloader.  It actually dies with an X error, not a segfault so it
might be related to the recent plugin drawing changes on unix?

Gdk-ERROR **: BadDrawable (invalid Pixmap or Window parameter)
  serial 17 error_code 9 request_code 55 minor_code 0
(Reporter)

Updated

17 years ago
Whiteboard: critical to mozilla 0.9
(Reporter)

Updated

17 years ago

Comment 1

17 years ago
This seams like a plugin downloader bug. When I go to the below site, which has
flash content, without the flash plugin installed it crashes just as the plugin
downloader starts up.

http://www.geocities.com/TimesSquare/Labyrinth/5084/flash/linux.html

This is with 2001-04-19-06 on Linux.

Comment 2

17 years ago
I forgot to mention the crash output:

Gdk-ERROR **: BadDrawable (invalid Pixmap or Window parameter)
  serial 17 error_code 9 request_code 55 minor_code 0

Comment 3

17 years ago
bug 76505. can someone verify

*** This bug has been marked as a duplicate of 76505 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

17 years ago
This is indeed a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.