Firefox lose focus of a dropdown menu when user start scrolling item in it

RESOLVED DUPLICATE of bug 953146

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 953146
5 years ago
4 years ago

People

(Reporter: articuz, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Tried to scroll a list of items (using a synaptic touchpad) in a dropdown menu e.g. in www.gnv.it under the word "andata"


Actual results:

Firefox lose focus of the dropdown menu and start scrolling the whole page.
This problem shows up only when using the synaptic touchpad (driver version 16.0.5.1 & previous). No problems with the use of an usb mouse or another browser


Expected results:

I should be able to scroll the items contained in the dropdown menu.
Depends on: 953146
I landed the patches of bug 953146. Perhaps, it fixes this bug. Would you test this with Nightly? Perhaps, today's or tomorrow's Nightly will have the patches.
Flags: needinfo?(articuz)
(Reporter)

Comment 2

4 years ago
Tested with nightly 29.0a1, synaptics' driver version 16.2.15.0, the bug is fixed.

Using firefox 26.0 and the same driver it shows up again.
Flags: needinfo?(articuz)
Thank you for your test, I mark this dup of bug 953146.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953146
You need to log in before you can comment on or make changes to this bug.