Bug 766938 (dailymotion.com)

[meta] Issues with dailymotion.com

RESOLVED FIXED

Status

Tech Evangelism
Mobile
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Meta bug to track issues with dailymotion.com.
Alias: dailymotion.com

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Depends on: 786238, 786248

Updated

6 years ago
Depends on: 791963
Depends on: 827638
(Assignee)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism

Updated

5 years ago
Depends on: 964049
Duplicate of this bug: 1048697
You need to log in before you can comment on or make changes to this bug.