If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login page is not displayed correctly when error message is shown

RESOLVED DUPLICATE of bug 764552

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 764552
5 years ago
5 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load Marketplace homepage (logged out)
2. Click on an app that has reviews (ex. https://marketplace-dev.allizom.org/en-US/app/mozilla-marketplace/ )
3. Click on the button to see the reviews page.
4. Click the "Add a review" button.

Expected results:
There are no design or layout issues on the login page.

Actual results:
There are 2 "Log in / Register" buttons. "Have an app to submit?" section is missing. Privacy policy, Terms of use and Other languages are not alligned properly.

Notes/Issues:
Verified in FF16 (Win7).
Screencast for this issue http://screencast.com/t/LhR4RbOO
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764552
You need to log in before you can comment on or make changes to this bug.