OK button in Invite Attendees dialog doesn't work.

RESOLVED DUPLICATE of bug 765530

Status

Calendar
Dialogs
RESOLVED DUPLICATE of bug 765530
6 years ago
6 years ago

People

(Reporter: David Rothenberger, Unassigned)

Tracking

Lightning 1.5

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

1. Event and Tasks / New Event
2. Invite Attendees


Actual results:

The dialog opens, but the OK button doesn't close it. Additionally, I get this message in the Error Console:

Error: uncaught exception: [Exception... "Node cannot be inserted at the specified point in the hierarchy"  code: "3" nsresult: "0x80530003 (HierarchyRequestError)"  location: "chrome://calendar/content/calendar-event-dialog-attendees.js Line: 85"]



Expected results:

Pressing OK should close the dialog.

Commenting out lines 82 through 90 of that file solves the problem for me.
(Reporter)

Comment 1

6 years ago
Thunderbird version 13.0.1, Lightening 1.5.1. I double checked with a clean profile with only Lightening installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765530
You need to log in before you can comment on or make changes to this bug.