Blue background GIF doesn't shown up on the left

VERIFIED FIXED

Status

()

Core
ImageLib
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: doctor__j, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.8.1+) Gecko/20010418
BuildID:    2001041804

Reproducible: Always

Steps to Reproduce:
1. Go to www.hotmail.com
2. Look at the left side of the window.
3. No blue background is shown.

Actual Results:  White background is shown.  (Or the background color you
specified in the Preference Menu)

Expected Results:  Blue background should be shown (By the GIF file - bkgdhome2.gif)

Comment 1

17 years ago
I can reproduce this on win2K.  Steps are a little different for me.  If I load
hotmail.com the background blue gif is loaded correctly but the throbber never
stop[s spinning.  If I press the stop button and then obscure the hotmail window
with another browser or mail window when I return to the hotmail window the blue
gif background is gone.  Over to imagelib. Tested with 041804 mozilla win32 build.
Assignee: asa → pavlov
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
QA Contact: doronr → tpreston
(Reporter)

Comment 2

17 years ago
Bug disappeared when trying to reproduce it using Win32 build 2001041904.

Comment 3

17 years ago
Agreed, I can't reproduce either, closing as fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
Verified fixed w98 build 2001080904
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.