Firefox Nightly / Aurora on Android usually doesn't load websites on Archos 80 G9

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: sherman.s.wang, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 SeaMonkey/2.13a1
Build ID: 20120621003013

Steps to reproduce:

Installed Firefox Aurora (15.0a2) / Nightly (16.0a) from wiki.mozilla.org/Mobile/Platforms/Android via Firefox Beta (14.0) on Archos 80 G9, with firmware 4.0.7 (Ice Cream Sandwich 4.0.3).
Launched Firefox Aurora / Nightly
Attempted to browse the web via address bar


Actual results:

Pages would rarely load.  Throbber would spin around with "Enter Search or Address" stuck in the address bar, but most pages would not load / display, even about:firefox, about:home, or about:config.  Even while pages would not load correctly, I was able to set up Firefox sync, and Seamonkey on the desktop was able to confirm device connection.


Expected results:

Pages would load correctly, and web browsing would commence normally.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM
(Reporter)

Comment 1

6 years ago
Furthermore, I don't have these problems in Firefox Beta for Android on the same device.  The UI is a bit laggy on beta vs aurora, but otherwise it works as expected.
Do you use the native Android build or the old XUL ones ?
Component: Untriaged → General
Product: Firefox → Fennec
QA Contact: untriaged → general
(Reporter)

Comment 3

6 years ago
Created attachment 636056 [details]
Firefox Aurora Android screenshot

This screenshot shows two tabs rendered in the left column, but the About Aurora page which should be shown in the content area on the right is blank.
(Reporter)

Comment 4

6 years ago
I believe it's the native Android build since it's Firefox 15.0a2.  Hopefully you can tell from the above attached screenshot, since the about: page seems to be afflicted with this same bug.

Also, per the screenshot, the about: page does seem to have a correct preview in the list of tabs in the left column.  When this tab is selected, it isn't getting rendered in the content section on the right at all; it remains blank and the throbber spins until I close down Aurora.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.