The link to create a bugzilla ticket in socorro is incorrect

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
find a bug like 767282 that references a crash and leads you to a crash not found page (see url field of the bug).

Clicking on the link points to webtools/socorro instead of Socorro/general.
ludo, do you mean bug 767282 comment 0 bp-7429bbaf-6c26-419f-87a7-52d222120622 ?

currently works for me
(Reporter)

Comment 2

6 years ago
You need to be on the 404 page or socorro - to see this - Difficult to test right now so I can't tell if the issue is still present of not.
Keywords: polish
Is this supposed to be a valid case? https://crash-stats.mozilla.com/report/index/7429bbaf-6c26-419f-87a7-565955164

If it is then this is invalid, the bugzilla link goes to product=Socorro, component=General. Otherwise can you please provide a link that reproduces your problem?
Component: General → Webapp
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 4

6 years ago
Adrian, I guess we have fixed this elsewhere, but this surely was true when the bug was filed. In any case, it's fixed, and that's good. :)
You need to log in before you can comment on or make changes to this bug.