Closed Bug 767303 Opened 9 years ago Closed 9 years ago

Exceptions do not take over organizer from parent item

Categories

(Calendar :: Internal Components, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

Attachments

(1 file)

Attached patch Fix - v1Splinter Review
STR:

1. Organizer creates a recurring event, invites a user
2. User accepts the event
3. User selects one occurrence for editing, chooses "edit only this occurrence"

Result:

* User sees all event details, as if he were the organizer

Expected:

* User should get calendar summary dialog, because he is an attendee.
Attachment #635672 - Flags: review?(matthew.mecca)
Comment on attachment 635672 [details] [diff] [review]
Fix - v1

Review of attachment 635672 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good. r=mmecca
Attachment #635672 - Flags: review?(matthew.mecca) → review+
comm-central changeset 08dcb285b375
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.8
Duplicate of this bug: 795420
You need to log in before you can comment on or make changes to this bug.