If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reload of content required for text size changes to take affect

RESOLVED DUPLICATE of bug 766599

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 766599
5 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({relnote})

14 Branch
ARM
Android
relnote
Points:
---

Firefox Tracking Flags

(firefox14 affected, firefox15 affected, firefox16 affected)

Details

(Whiteboard: regression)

(Reporter)

Description

5 years ago
Currently a reload of content is required for text-size changes to take affect. I don't know which bug had the patch which made the unfortunate change; but I am creating this one for release note tracking.
(Reporter)

Updated

5 years ago
Version: Trunk → Firefox 14
Wasn't this a result of the patch in bug 763702?
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #1)
> Wasn't this a result of the patch in bug 763702?

Partially. It was actually a result of changes made for bug 749186. But, this is tracked in another bug, bug 766599
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766599
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.