Audit Android Sync log calls to ensure no PII is leaked to Android log

RESOLVED FIXED in mozilla16

Status

()

Firefox for Android
Android Sync
P2
normal
RESOLVED FIXED
6 years ago
9 months ago

People

(Reporter: nalexander, Assigned: nalexander)

Tracking

unspecified
mozilla16
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
Not a fun task, but we've had a few slip through and I think we need to put in the time to get back to clean.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 766354
(Assignee)

Comment 2

6 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/24114243bd00
Assignee: nobody → nalexander
Status: NEW → ASSIGNED
https://hg.mozilla.org/mozilla-central/rev/24114243bd00
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla16

Updated

6 years ago
Duplicate of this bug: 773406
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

9 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.