kickstart new test db server with new SSD

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: phong, Assigned: dumitru)

Tracking

Details

(Whiteboard: scl3)

(Reporter)

Description

6 years ago
Kingston 120 GB SSD with new firmware.
https://inventory.mozilla.org/en-US/systems/show/344/
(Assignee)

Updated

6 years ago
See Also: → bug 741632
(Assignee)

Comment 1

6 years ago
Something's not right either with this old blade (it's a G1), or the drives.
The controller is seeing only one 120 GB SATA drive, instead of the 2 SSDs.

Punting back to DCOps to verify.
Assignee: dgherman → server-ops
Component: Server Operations → Server Operations: DCOps
QA Contact: phong → dmoore

Updated

6 years ago
Whiteboard: scl3

Comment 2

6 years ago
one of the drives are DOA as there is an amber light on the drive led. can you get us an rma and ill swap it out for you as soon as it arrives?

thanks,
van
(Assignee)

Comment 3

6 years ago
Those are brand new drives, and with a special order from Seagate with a new firmware.
I think the problem is actually with the blade/backplane. The controller is seeing one drive as a SATA, not SSD.
Do we have any G7 spare blades?
Sure, we can swap in a G7 by tomorrow AM.

Comment 5

6 years ago
worked with dumitru to replace blade. both ssds are now being seen by the system.

van
Assignee: server-ops → dgherman
What's the next step on this?
(Assignee)

Comment 7

6 years ago
A little patience please :)
DCops *just* swapped the disks in a new blade and I finished kickstarting it a couple of minutes ago.
After I puppetize it, it's all yours :)
I was thinking the best way to test it is to be added as a slave and add it in a pool, what do you think?
(Assignee)

Comment 8

6 years ago
This is kickstarted and so far so good:

[root@ssd-test.db.scl3 ~]# hpacucli ctrl slot=0 pd all show

Smart Array P410i in Slot 0 (Embedded)

   array A

      physicaldrive 1I:1:1 (port 1I:box 1:bay 1, Solid State SATA, 120 GB, OK)
      physicaldrive 1I:1:2 (port 1I:box 1:bay 2, Solid State SATA, 120 GB, OK)

Puppetized using the base class and added with standard checks in nagios.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.