I can't search anything about add-ons in add-ons manager . So do the others .

RESOLVED DUPLICATE of bug 767683

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 767683
6 years ago
6 years ago

People

(Reporter: shouyong2006@163.com, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
No matter 13.0.1 or 12.0.1 , the mozilla firefox can't search any add-ons . When I open the website : https://addons.mozilla.org/en-US/firefox on firefox ,it also can't search anything . but when I open on IE or chrome , it work normal . SO, why can't I search add-ons on firefox  but can on other browser ?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767683
You need to log in before you can comment on or make changes to this bug.