After installation, Mozilla places the Bookmarks button on the personal toolbar, but does not check it in prefs

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: le_jawa, Assigned: mcafee)

Tracking

({polish})

Trunk
x86
All
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)
BuildID:    2001041604

When I install Mozilla, it places the bookmarks button on the personal toolbar, 
but in preferences (Navigator screen, Toolbars box) the check box for the 
Bookmarks button remains unchecked.  To get rid of the button, I have to check 
the box, click OK, re-open prefs, uncheck the box and hit OK again.


Reproducible: Always
Steps to Reproduce:
1.Install Mozilla
2.Start Mozilla and look at the personal toolbar.  Bookmarks is there
3.Open prefs and look at the Toolbars box; Bookmarks is unchecked.
4.For steps to get rid of the button, see above.

Actual Results:  Mozilla displays the bookmarks button when the box is 
unchecked, after a fresh install.

Expected Results:  One of two things should happen here:
1.) Mozilla should install with the checkbox cleared and not display the 
Bookmarks button on the personal toolbar (my preference)

or

2.)  The Bookmarks button should be on the personal toolbar by default, and the 
box should be checked.


I have seen this on Windows 98 & 2000, as well as Linux.  I am unable to test on 
other OS's.

Comment 1

18 years ago
Looks good to me..but then again i just use the Zip not the installer.
Keywords: polish
also looks fine to me using 2001.04.20.13 linux comm bits [no win32 or mac bits
yet for comm or moz]. do reopen if you see this with a later build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.