Daily Motion videos don't play

RESOLVED DUPLICATE of bug 753425

Status

RESOLVED DUPLICATE of bug 753425
6 years ago
6 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120623030532

Steps to reproduce:

I suspect that we're running into the same issue we have with Vimeo (Bug 719694)
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
See Also: → bug 719694

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753425
Depends on: 786248, 786238
Adrian - There isn't much point in adding dependencies to a bug that has been duped. In this case it's better to add them to bug 753425 or, given that bug 753425 has already been resolved, find some other way to gain visibility for these bugs.
(In reply to Lawrence Mandel [:lmandel] from comment #2)
> Adrian - There isn't much point in adding dependencies to a bug that has
> been duped. In this case it's better to add them to bug 753425 or, given
> that bug 753425 has already been resolved, find some other way to gain
> visibility for these bugs.

Sorry about that I wanted to add the dependencies to the meta bug for dailymotion.com and added them to this issue instead. I didn't want to create extra activity on this issue by removing them.
(Assignee)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.