Intermittent test_value_cloning.html | computed values should match when cloning marker-end: url(#mysym) - got url("data:text/css,%23parent0%2C%20%23test0 ...and pages more)

RESOLVED INVALID

Status

()

Core
CSS Parsing and Computation
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [badslave?][talos-r3-w7-038])

(Reporter)

Description

6 years ago
I have filed bug 767915 for making this not hang TBPL.

Rev3 WINNT 6.1 mozilla-inbound opt test mochitests-4/5 on 2012-06-24 23:37:50 PDT for push 611574c8fc1e

slave: talos-r3-w7-038

https://tbpl.mozilla.org/php/getParsedLog.php?id=12962760&tree=Mozilla-Inbound

Output below trimmed, since it was too large for bugzilla's comment field.

{
94244 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/style/test/test_value_cloning.html | computed values should match when cloning marker-end: url(#mysym) - got url("data:text/css,%23parent0%2C%20%23test0%20%7B%20%20%7D%23parent0%20%7B%20%7D%23test0%20%7B%20vector-effect%3A%20non-scaling-stroke%7D%23parent1%2C%20%23test1%20%7B%20%20%7D%23parent1%20%7B%20%7D%23test1%20%7B%20vector-effect%3A%20none%7D%23parent2%2C%20%23test2%20%7B%20%20%7D%23parent2%20%7B%20%7D%23test2%20%7B%20vector-effect%3A%20-moz-initial%7D%23parent3%2C%20%23test3%20%7B%20%20%7D%23parent3%20%7B%20vector-effect%3A%20non-scaling-stroke%7D%23test3%20%7B%20vector-effect%3A%20inherit%7D%23parent4%2C%20%23test4%20%7B%20%20%7D%23parent4%20%7B%20vector-effect%3A%20none%7D%23test4%20%7B%20vector-effect%3A%20inherit%7D%23parent5%2C%20%23test5%20%7B%20%20%7D%23parent5%20%7B%20%7D%23test5%20%7B%20text-rendering%3A%20geometricPrecision%7D%23parent6%2C%20%23test6%20%7B%20%20%7D%23parent6%20%7B%20%7D%23test6%20%7B%20text-rendering%3A%20optimizeLegibility%7D%23parent7%2C%20%23test7%20%7B%20%20%7D%23parent7%20%7B%20%7D%23test7%20%7B%20text-rendering%3A%20optimizeSpeed%7D%23parent8%2C%20%23test8%20%7B%20%20%7D%23parent8%20%7B%20%7D%23test8%20%7B%20text-rendering%3A%20auto%7D%23parent9%2C%20%23test9%20%7B%20%20%7D%23parent9%20%7B%20%7D%23test9%20%7B%20text-rendering%3A%20-moz-initial%7D%23parent10%2C%20%23test10%20%7B%20%20%7D%23parent10%20%7B%20text-rendering%3A%20optimizeSpeed%7D%23test10%20%7B%20text-rendering%3A%20inherit%7D%23parent11%2C%20%23test11%20%7B%20%20%7D%23parent11%20%7B%20text-rendering%3A%20auto%7D%23test11%20%7B%20text-rendering%3A%20inherit%7D%23parent12%2C%20%23test12%20%7B%20%20%7D%23parent12%20%7B%20%7D%23test12%20%7B%20text-anchor%3A%20end%7D%23parent13%2C%20%23test13%20%7B%20%20%7D%23parent13%20%7B%20%7D%23test13%20%7B%20text-anchor%3A%20middle%7D%23parent14%2C%20%23test14%20%7B%20%20%7D%23parent14%20%7B%20%7D%23test14%20%7B%20text-anchor%3A%20start%7D%23parent15%2C%20%23test15%20%7B%20%20%7D%23parent15%20%7B%20%7D%23test15%20%7B%20text-anchor%3A%20-moz-initial%7D%23parent16%2C%20%23test16%20%7B%20%20%7D%23parent16%20%7B%20text-anchor%3A%20middle%7D%23test16%20%7B%20text-anchor%3A%20inherit%7D%23parent17%2C%20%23test17%20%7B%20%20%7D%23parent17%20%7B%20text-anchor%3A%20start%7D%23test17%20%7B%20text-anchor%3A%20inherit%7D%23parent18%2C%20%23test18%20%7B%20%20%7D%23parent18%20%7B%20%7D%23test18%20%7B%20stroke-width%3A%200.2em%7D%23parent19%2C%20%23test19%20%7B%20%20%7D%23parent19%20%7B%20%7D%23test19%20%7B%20stroke-width%3A%2017px%7D%23parent20%2C%20%23test20%20%7B%20%20%7D%23parent20%20%7B%20%7D%23test20%20%7B%20stroke-width%3A%20-0em%7D%23parent21%2C%20%23test21%20%7B%20%20%7D%23parent21%20%7B%20%7D%23test21%20%7B%20stroke-width%3A%200px%7D%23parent22%2C%20%23test22%20%7B%20%20%7D%23parent22%20%7B%20%7D%23test22%20%7B%20stroke-width%3A%200%7D%23parent23%2C%20%23test23%20%7B%20%20%7D%23parent23%20%7B%20%7D%23test23%20%7B%20stroke-width%3A%201px.......<snip>.......-moz-animation%3A%20inherit%7D#mysym")
}
(Reporter)

Updated

6 years ago
Depends on: 768489
Whiteboard: [orange] → [orange][badslave?][talos-r3-w7-038]
This bug was observed only on one or more of the six machines listed in
bug 787281 comment 11, which seem likely to have bad memory, disk, or
other hardware problem, based on the rate of failures on those machines
and the types of failures observed.

Therefore I'm marking this bug invalid, though it should be reopened if
it occurs on other (more reliable) hardware.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange][badslave?][talos-r3-w7-038] → [badslave?][talos-r3-w7-038]
You need to log in before you can comment on or make changes to this bug.