Long header causes jitter & mult. reflows of entire mail window

VERIFIED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 91662
17 years ago
14 years ago

People

(Reporter: Peter Trudelle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using recent NS builds:

Open Mail window to show at least thread pane and message pane.
Select a message that has a header wider than the window (such as Paul
Wyskoczka's 4:24 posting to porkjockeys)
Column appears to stagger back and forth 3-4 times, and window is left in a
state where neither pane has a scrollbar.  Recovers by itself on selecting
another message. 
Workaround: make the window larger than the longest header.
cc'ing hyatt, who knows what is happening here.
(Reporter)

Comment 1

17 years ago
Also notice that mousing over toolbars and other chrome while this message is
selected causes a similar St. Vitus Dance in the mail window, pegging the CPU in
the process.  Quite entertaining, really.
(Reporter)

Comment 2

17 years ago
This jitter also happens when scrolling the folder pane using the scrollbar
arrows, which may be why that operation is intolerably slow (~1 line per second).

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.