If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

UI lagging and unresponsive

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Chris Beard, Unassigned)

Tracking

13 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
With the most recent updates (Firefox 13 and 13.0.1), I have noticed the UI lags and is sometimes unresponsive when there are networks operations.

Steps to reproduce:
1) Load a web page like techmeme.com
2) Hit the space bar several times to pagedown to the end of the page
3) About half way down space bar stops responding and the page doesn't advance, noting hat there is a "Waiting for www.facebook.com"
4) After about 5-10 seconds it unfreezes and you can advance again
5) When you then try to close the tab with the command-key sequence, nothing happens for a few seconds and then it closes

I've also noticed that there is sometimes a lag between when you click on a tab to switch it and the switch actually happening.

Also note that when writing this line of text, my typing is getting ahead of the UI in fits and bursts.  Not all the time, but every tenth word or so.

I also have Chrome open and I don't see the same slow down or lag. (So I don't believe it's a system resource or a network issue.)

Comment 1

5 years ago
Any similarity to bug 767615?
(In reply to Chris Beard from comment #0)
> I've also noticed that there is sometimes a lag between when you click on a
> tab to switch it and the switch actually happening.

That's probably bug 743877.
chris, do you still see this?
If gone in firefox 15 then perhaps fixed by bug 743877.

I can't reproduce using my vista laptop, using nightly build
Flags: needinfo?(cbeard)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(cbeard)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.