Incorrect print out on pages with frame

VERIFIED WORKSFORME

Status

Core Graveyard
Printing: Xprint
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Yuying Long, Assigned: Masaki Katakai)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Build: 04-19 Linux trunk

Steps to reproduce:
Go to a page with frame, e.g. http://www.brainwork.ch/Worknews/work.html 
then File | Print to print the page.

Result:
Each frame is printed on seperate pages.

Comment 1

17 years ago
Yuying Long - did you test this before or after applying the Xprint monster
patches in bug 72087 ?
(Reporter)

Comment 2

17 years ago
I used Linux classic 2001-04-19-05-trunk build, not sure if the patch has been 
checked in or not.

Comment 3

17 years ago
> I used Linux classic 2001-04-19-05-trunk build, not sure if the patch has been
checked in or not.

No, patches for bug 72087 have (unfortunately) not been checked-in yet... ;-((

----

BTW: Does native PS module support this feature ??

Comment 4

17 years ago
Marking "works from home".
When I select "As laid out on the screen" for the "Print Frames" multiple choice
widget it works for me (checked with Xlib-toolkit+patches from bug 71587).

Please set top/left/bottom/right border to "0.0", otherwise the header/footer
stuff adds it's text in incredible large glyphs... ;-(

Going to attach example files how it looks here - you can see that all frames
are on one page - unfortunately there is a problem with layout - any idea where
I can find this bug... !?)...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Created attachment 31733 [details]
DIN A4 PostScript browsing JavaDoc documentation (three frames)

Comment 6

17 years ago
Created attachment 31734 [details]
GIF from DIN A4 PostScript browsing JavaDoc documentation (three frames)
(Reporter)

Comment 7

16 years ago
Verified as WorksForMe when select "As laid out on the screen" option.

Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.