Delete buttons not working in inbox in newest release unless email clicked on repeatedly.

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: ben orr, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

In the week or so since Thunderbird 13.0.1 was installed through an update, the delete button (either one) has to be pressed multiple times to work. 


Actual results:

I believe that the first press often switches to the mail viewing pane away from the inbox pane, or switches the action away from the target highlighted email even though the target email remains highlighted. Clicking on the targeted email once or sometimes several times generally targets the email so that the delete button works. However, it almost never works after the first targeted email unless the already highlighted email is clicked on again.


Expected results:

The email should be deleted on one press of (either) delete key while it is highlighted without having to retarget the email being deleted.

Comment 1

6 years ago
(In reply to ben orr from comment #0)
Please restart with add-ons disabled and try the delete button functionality.
(Reporter)

Comment 2

6 years ago
(In reply to Hashem Masoud from comment #1)
> (In reply to ben orr from comment #0)
> Please restart with add-ons disabled and try the delete button functionality.

A restart seemed to work fine, although it did not have any effect earlier. As far as disabling add-ons, I could not find a way to do it. However, all seems well for now. Thanks.
Ben Orr
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

6 years ago
Change "invalid" to "works for me"
Ben Orr
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.