https://tbpl.mozilla.org/?tree=Try&rev=some-changeset seems hangs at 9% loading then fails

RESOLVED DUPLICATE of bug 767657

Status

Tree Management Graveyard
TBPL
RESOLVED DUPLICATE of bug 767657
6 years ago
3 years ago

People

(Reporter: luke, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
I've been finding that rev= on Try server tends to hang at 9% loading eventually turning into "Loading failed: error".  Other trees seem to work fine.  This feature is really useful for watching try results.

For example: https://tbpl.mozilla.org/?tree=Try&rev=b5236dbe81f5

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767657
Just to be explicit (here) a workaround is to load the try tree without the &rev=* and then use the arrow at the bottom repeatedly until you find your push.
(Assignee)

Updated

4 years ago
Product: Webtools → Tree Management
(Assignee)

Updated

3 years ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.