Font size insanely huge, cannot be reset

RESOLVED DUPLICATE of bug 76848

Status

--
major
RESOLVED DUPLICATE of bug 76848
18 years ago
14 years ago

People

(Reporter: mark.slater, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010419
BuildID:    2001041920

When visiting any URL with 2001041920, the text size is set to a huge number
(200% ?), and trying to reset it via View->Text size->100% has no effect.

Reproducible: Always
Steps to Reproduce:
1. Visit any URL with build 2001041920

Actual Results:  Page is displayed with HUGE fonts

Expected Results:  Page should've displayed normal, 100%-sized, 12px high fonts.
(Reporter)

Comment 1

18 years ago
I'd attach a screenshot, but bugzilla keeps timing out :/

Comment 2

18 years ago
Same here on W2K with build 2001041920

Some pages come with correct font sizes, but any form element (input type=text
and submit buttons) still are too large

Comment 3

18 years ago
Created attachment 31573 [details]
Screenshot too large form elements

Comment 4

18 years ago
Same on linux 2001041921
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All

Comment 5

18 years ago
same on winNT - going back to 2001-04-18 :(

suggest priority: P2 (browser is all but unusable)

Comment 6

18 years ago
Downgrading to version 2001041904 is working, so it must be somewhere after this
build.
Try a morning build from 2001-04-20 once they are out.  The checkin that
probably caused this (for bug 46863) has been backed out due to various issues
like this.

Comment 8

18 years ago
fresh linux CVS build: not seeing this bug.

Comment 9

18 years ago
WORKSFORME with 2001-04-20-10 on Linux.

Comment 10

18 years ago
Marking it WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 11

18 years ago
Windows NT Version 4.0 ( Build 1381: Service pack 4)


I, too, fell back to 2001041904 and the problem went away

Comment 12

18 years ago
Re-opening, the bug is real.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 13

18 years ago

*** This bug has been marked as a duplicate of 76848 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.