Advanced Search for All Firefox versions returns a 500 error

VERIFIED DUPLICATE of bug 753692

Status

Socorro
General
VERIFIED DUPLICATE of bug 753692
6 years ago
6 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fromautomation], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 636527 [details]
qa - bug 500 error

Running an advanced search for all Firefox versions returns a 500 error.

Steps to reproduce:
1. goto advanced search
2. filter on 'Firefox' and 'All' versions
3. run the query

Expected:
Results are returned

Actual:
[16:22:26.281] GET https://crash-stats.mozilla.com/query/query?product=Firefox&version=ALL%3AALL&range_value=1&range_unit=weeks&date=06%2F25%2F2012+23%3A22%3A21&query_search=signature&query_type=contains&query=&reason=&build_id=&process_type=any&hang_type=any&do_query=1 [HTTP/1.1 500 Internal Server Error 120330ms]
Is this a duplicate of bug 753692?
(Reporter)

Comment 2

6 years ago
Bumping to duplicate per comment 1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753692
(Reporter)

Comment 3

6 years ago
Good call stephend! thanks - marking verified duplicate of bug 753692
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.