IMAP seems to "forget" about a folder

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Roger.Martensson, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This happens both when reading and deleteing. Most of the times when deleteing
messages.

What happens is that a message box appears that says that the folder I just read
doesn't exists. This only happens on one folder at the time(other folders might
work for some time).

Only way to get it back is to restart Mozilla..

Comment 1

18 years ago
Roger, please always include your build ID when reporting bugs.

Updated

18 years ago
QA Contact: esther → huang
(Reporter)

Comment 2

18 years ago
As of Mozilla version:

Mozilla 0.9+
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010508

this "bug" seems to be fixed. Related problem is that I can't select folders 
that contains folder(Mail dir: Mail/gcc which has Mail/gcc/patches, 
Mail/gcc/bugs etc).

But I guess this is not related so a new bugreport is probably better.


Comment 3

18 years ago
Yeah file a new bug report on that thanks. Marking WORKSFORME as per reporters
comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Verified on windows 05-25-09-trunk build, I cannot reproduce this bug either.
marking as verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.