HTC Desire (codename Bravo) running CM7.2 unsupported on Android Market

RESOLVED DUPLICATE of bug 757920

Status

defect
RESOLVED DUPLICATE of bug 757920
7 years ago
7 years ago

People

(Reporter: unghost, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to reproduce:

In last few days Android Market claims that Firefox 14.0 beta is unsupported on my device. I have 14.0b8 installed earlier through Android Market and it works just fine.

I have HTC Desire (codename Bravo) running Cyanogenmod 7.2.
Hello,

Unfortunately this phone is below our minimum supported requirements.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757920
Actually, we think that's a mistake. I believe we're unblocking this phone now.

Can you check back soon on Firefox on Google Play and determine if you can download it?
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whoops, wrong bug. Sorry :(
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757920
(Reporter)

Comment 4

7 years ago
Hm, some comments in bug 757920 suggest that it could be Android 2.2-only issue. Cyanogenmod 7.2 runs Android 2.3.7. And HTC has released Gingerbread Update for HTC Desire - https://www.facebook.com/note.php?note_id=225607660802056
It's really unfortunate that HTC Desire has been blocked on Android Market for all versions of Android :-(
You can install it manually http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/test14/build2/android/multi/ sorry but we just are not happy with the performance on the device.
Yes, there's no evidence that we should block Android 2.3 on a HTC Desire.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
We don't get that knob. We only have binary on/off for the phone.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757920
(In reply to Kevin Brosnan [:kbrosnan] from comment #7)
> We don't get that knob. We only have binary on/off for the phone.
> 
> *** This bug has been marked as a duplicate of bug 757920 ***

We can get that functionality if we do the blocking in the app instead of with the market.
So you are suggesting that we have a user download the 17mb apk then show a dialog that the device is unsupported? That sounds awful.
I agree with kbrosnan.  We should block it.  cc'ing elancaster and aki.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
It is already blocked.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757920
You need to log in before you can comment on or make changes to this bug.