Get nrAppkit and nICEr building on Windows

RESOLVED DUPLICATE of bug 783631

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 783631
6 years ago
5 years ago

People

(Reporter: ekr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently alder doesn't build on Windows, for at least two reasons:

1. Lots of the signaling and transport code depends on libxul APIs
2. The make system needs to be updated to bring in the windows-specific portions of nrappkit and nICEr so that they will build on Windows.
#1 is handled in bug 768325
Component: WebRTC → Build Config
OS: Mac OS X → Windows 7
QA Contact: webrtc-general → build-config
Summary: Get alder building on windows → Get nrAppkit and nICEr building on Windows

Updated

6 years ago
Blocks: 699646
Oops, I fixed this in bug 783631.
No longer blocks: 699646
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 783631
You need to log in before you can comment on or make changes to this bug.