Unable to send pages between devices on same Android device

RESOLVED DUPLICATE of bug 772645

Status

Android Background Services
Android Sync
P5
normal
RESOLVED DUPLICATE of bug 772645
5 years ago
3 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tab2device])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120626030539

Steps to reproduce:

I have Nightly and RTM on my Android device. However, I'm now unable to send pages from RTM (14) to Fennec or vice versa.
You can't sync multiple Fennecs on the same device.
Blocks: 761206
Component: General → Android Sync
QA Contact: general → android-sync
P5: won't be directly addressed; see Bug 761206, which will take care of this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
No longer blocks: 761206
Depends on: 761206
This is essentially in place now that much of the work for Bug 761206 (specifically, Bug 772645) has landed.  The user experience is not great, since we don't sync aggressively enough to make this feel instantaneous, but Bug 763021 goes a lot of the way to making this better.

We could improve the user experience a little by broadcasting to other Firefox versions installed on the phone that some Firefox Sync action has happened and they should Sync as soon as possible, but that's a different concern.
Whiteboard: [tab2device]
(Reporter)

Comment 4

5 years ago
This is fixed, should I file a followup for pinging other installations on the same device upon sync?
Sure, thanks Paul.
(Assignee)

Updated

4 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services
(Reporter)

Comment 6

3 years ago
This should be either marked FIXED or marked as a dupe of bug 1098303
I think Comment 3 explains the situation.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772645
You need to log in before you can comment on or make changes to this bug.