Closed Bug 768583 Opened 9 years ago Closed 8 years ago

Browser freezes when trying to start play back HTML5 video

Categories

(Core :: Audio/Video, defect)

16 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: alice0775, Assigned: padenot)

References

()

Details

(Keywords: hang, regression)

Attachments

(1 file)

Attached file reduced html
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/5c07a681371d
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0 ID:20120626030539

Reported http://forums.mozillazine.org/viewtopic.php?p=12097247#p12097247

Nightly freezes when trying to play the two comparison videos 

Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/c29b842c4159
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120606221720
Bad:
http://hg.mozilla.org/mozilla-central/rev/3933384d8315
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120607023619
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=c29b842c4159&tochange=3933384d8315

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/66e43a0eb505
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120606162820
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/5d04d59d85d0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120606164419
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=66e43a0eb505&tochange=5d04d59d85d0

Suspected: Bug 761708 and Bug 760336
Assignee: nobody → paul
As I can't reproduce (I could a couple months ago), and fixed a similar bug several weeks ago, I'm closing that as WFM. Feel free to reopen if you can reproduce.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.