MDN Kumascript service failed unexpectedly in the ja/JavaScript_Overview page

RESOLVED DUPLICATE of bug 769129

Status

Mozilla Developer Network
Wiki pages
--
minor
RESOLVED DUPLICATE of bug 769129
5 years ago
4 years ago

People

(Reporter: David Bruant, Unassigned)

Tracking

Details

(Whiteboard: u=user c=wiki s=2012-07-18 p=, URL)

(Reporter)

Description

5 years ago
https://developer-new.mozilla.org/ja/docs/JavaScript/Guide/JavaScript_Overview
As suggested here https://developer.mozilla.org/Project:en/Introduction_to_KumaScript#Recovering_from_.22Unknown_Error.22 I'm filing an IT bug.
On the page mentionned, i can see:

There are scripting messages on this page:
    UnknownError
    Kumascript service failed unexpectedly: <class 'httplib.BadStatusLine'>

Comment 1

5 years ago
No idea what this is. I restarted Kumascript and it had no effect. No obvious errors in the logfiles I have for Kumascript or Apache.

Kicking over the the MDN folks for investigation. The en-US page does not throw this:

https://developer-new.mozilla.org/en-US/docs/JavaScript/Guide/JavaScript_Overview
Assignee: server-ops → nobody
Group: infra
Component: Server Operations: Web Operations → Website
Product: mozilla.org → Mozilla Developer Network
QA Contact: cshields → website
Version: other → Kuma

Updated

5 years ago
Whiteboard: u=user c=wiki s=2012-07-18 p=
Blocks: 769129
No longer blocks: 769129
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769129
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.