image map images not loading

VERIFIED WORKSFORME

Status

()

Core
ImageLib
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Chris Booton, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
It would appear that images that are mapped do not load. On startrek.com , the
images that are not image map images load fine, but the images that are image
map images do not load.

Updated

19 years ago
Assignee: mjudge → pnunn
Component: Image Conversion Library → ImageLib

Comment 1

19 years ago
Moving to "ImageLib" and reassigning to the correct engineer; this doesn't
involve the editor.

I'm pretty sure this is a duplicate, but will check.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
I'm not able to reproduce any problems on the 6.4.99 builds, and am resolving as
WORKSFORME.

If you believe there is still a problem in the current builds, could you please
resubmit this bug with the information detailed in the Mozilla QA Bug Writing
Guidelines, so that it can be investigated? (http://www.mozilla.org/quality/bug-
writing-guidelines.html)

Thanks!
(Reporter)

Comment 3

19 years ago
This works fine now as I just checked it with the
1999070108 build.
You need to log in before you can comment on or make changes to this bug.