Cannot dismiss box in Firefox for Android

RESOLVED DUPLICATE of bug 732355

Status

()

defect
RESOLVED DUPLICATE of bug 732355
7 years ago
6 years ago

People

(Reporter: cookieguru, Assigned: cbeard)

Tracking

14 Branch
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

From with Firefox for Android, visit any Flickr photo page via its mobile direct link; such as http://m.flickr.com/#/photos/howiemudge/7442280770/
Flickr will pop up a notice advertising its mobile app.  This notice should be dismissible via the X at the top right or via the message at the bottom of the notice box.  Selecting either of these links has no effect and the Flickr site is unusable.

Firefox 14.0
Android version 2.3.4
HTC ADR6425LVW


Actual results:

^


Expected results:

^
Reporter

Updated

7 years ago
OS: All → Android
Product: Extend Firefox → Firefox
Version: unspecified → 14 Branch

Comment 1

7 years ago
Unable to reproduce on Firefox 15.0 with Android 4.0.4.

Comment 2

6 years ago
Please file this in the "Firefox for Android" Section.

Updated

6 years ago
Product: Firefox → Firefox for Android
Version: 14 Branch → Firefox 14
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
You need to log in before you can comment on or make changes to this bug.