animated images are not displayed

VERIFIED FIXED in M11

Status

()

Core
ImageLib
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: martin.honnen, Assigned: pnunn)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Since at least M6 animated gifs are not displayed on win95. Happens with the
above url but with other images included via <IMG SRC as well.

Updated

19 years ago
Assignee: rickg → pnunn
Component: Viewer App → ImageLib
QA Contact: leger → elig

Comment 1

19 years ago
Moved to correct component (ImageLib), and reassigned to the correct engineer/QA
engineer.

Comment 2

19 years ago
[Pam, I can't reproduce this on the 6.2.99 Win95 build, or using the 6.4.99 build
on NT 4.]

Martin, are you still encountering this issue? If so, might there be any unique
aspects of your system configuration that might be triggering this bug that you
could possibly share here?

Thanks!
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Comment 3

19 years ago
Need info on a current tree. If we can't reproduce it, we'll
have to close it.
pn
(Reporter)

Comment 4

19 years ago
Strange, today all tried animated images do display. I still had the
viewer displaying html pages and non animated gifs yesterday so it was
not totally hanging when the animated images failed. Can't say what
circumstances might reproduce the
problem.

Comment 5

19 years ago
<Likewise, I couldn't reproduce this on our only Win95 lab system, using the
6.7.99 build.>
(Assignee)

Comment 6

19 years ago
odd. Will continue to monitor. Maybe a network related
bug?
-pn
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 7

19 years ago
Since there have been no known reports of major problems with animated GIFs, I'm
marking this bug as verified.

martin, if you're still encountering this, please re-open with your feedback.
Thank you!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.