Install Node and LESS for use in SUMO build/deploy process

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: rrosario, Assigned: cturra)

Tracking

Details

(Reporter)

Description

6 years ago
We will be starting to use LESS so we need to add the dependencies to the admin node for SUMO dev, stage and prod.

Bug 648658 is the same thing for AMO, so it is probably the same steps.

Thanks.
(Assignee)

Updated

6 years ago
Assignee: server-ops → cturra
(Assignee)

Comment 1

6 years ago
:rrosario - as requested, lessc has been installed on the sumo admin node.

  [root@supportadm.private.phx1 ~]# lessc --version
  lessc 1.3.0 (LESS Compiler) [JavaScript]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Thanks Chris!
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.