Closed Bug 769029 Opened 10 years ago Closed 10 years ago

[b2g] Make a pretty search/browse page

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX
2012-08-16

People

(Reporter: clouserw, Assigned: spasovski)

References

Details

Design bug with discussion and .psds are on bug 763863.  This is the search results page as well as the category/browse page (they share the same layout).
Is this a dupe of bug 758341 and bug 758412?
I was leaving the optimize bugs as P3 to review after the new designs.  I don't know how they were intended since I didn't file them.
I think Davor is working on this right now
Assignee: nobody → dspasovski
Target Milestone: --- → 2012-07-05
This is under the gun on stage: https://marketplace.allizom.org/
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
The visual (In reply to Potch [:potch] from comment #4)
> This is under the gun on stage: https://marketplace.allizom.org/

Is this actually done? We don't have the graphical view completed: http://cl.ly/image/082p3a2J0c3G
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Blocks: 766199
Target Milestone: 2012-07-05 → 2012-08-16
This is better tracked by bugs such as https://bugzilla.mozilla.org/show_bug.cgi?id=776772 and https://bugzilla.mozilla.org/show_bug.cgi?id=783440 and https://bugzilla.mozilla.org/show_bug.cgi?id=783443
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.