Crash when changing any Pref -> Navigator -> Toolbars checkboxes

VERIFIED DUPLICATE of bug 76863

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 76863
17 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)
BuildID:    2001041920

Reproducible: Always

Steps to Reproduce:
1. Open Pref Menu.
2. In Navigator category, Toolbars section, try to clear or check any checkbox.
3. Press OK and crash occurs.

This bug doesn't happen in Win32 build 2001041904.

*** This bug has been marked as a duplicate of 76863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.