[b2g] Make a pretty add review page

RESOLVED DUPLICATE of bug 792937

Status

Marketplace
Consumer Pages
P4
normal
RESOLVED DUPLICATE of bug 792937
6 years ago
6 years ago

People

(Reporter: clouserw, Assigned: spasovski)

Tracking

2012-09-20
Points:
---

Details

(Reporter)

Description

6 years ago
Design discussion and mockups are in bug 762313

Not a blocker for basecamp, but it is pretty!
(Reporter)

Comment 1

6 years ago
> Not a blocker for basecamp, but it is pretty!

That is no longer the case.  We should have reviews.
Priority: P3 → P1
(Reporter)

Updated

6 years ago
Blocks: 770907
(Reporter)

Comment 2

6 years ago
This page looks really good, closing the bug.  If there are missing things, please file separately.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Maria wanted us to redesign this for B2G:
http://cl.ly/0o1E1z0i0M3B1C1B2D3e and http://cl.ly/2e0o083t0y461Q0T142j

See bug 762286 comment 7 for PSDs.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 4

6 years ago
Mmm, thanks.

Bug 762286 was the design bug for bug 769058 which is the implementation bug.  That bug is about viewing reviews, this bug is about adding reviews.  However, I see the PSD in that bug includes both add and view so we should leave this one open.
(Reporter)

Comment 5

6 years ago
P3 because what we have now looks decent but davor says he can do better
Assignee: nobody → dspasovski
Priority: P1 → P3
Target Milestone: --- → 2012-08-16
(Assignee)

Comment 6

6 years ago
I want to get this done but it's getting low priority since what we have now works.
Target Milestone: 2012-08-16 → 2012-08-23
(Assignee)

Updated

6 years ago
Target Milestone: 2012-08-23 → 2012-08-30
(Assignee)

Comment 7

6 years ago
This can be dropped in priority since it's not an overlay as requested but I did some cleanup work to make it look nicer:

https://github.com/mozilla/zamboni/commit/9958196
Priority: P3 → P4
Target Milestone: 2012-08-30 → 2012-09-13
(Reporter)

Updated

6 years ago
No longer blocks: 766199
(Assignee)

Updated

6 years ago
Target Milestone: 2012-09-13 → 2012-09-20
Forward duping to bug 792937.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792937
You need to log in before you can comment on or make changes to this bug.