Button text changes color on :hover when disabled in Classic

VERIFIED FIXED

Status

SeaMonkey
Themes
P2
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Blake Ross, Assigned: Joe Hewitt (gone))

Tracking

({classic, regression})

Trunk
x86
Windows 2000
classic, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001041920

Steps to Reproduce:

Make sure you're in Classic and

(1) Open the Manage Bookmarks window (Bookmarks | Manage Bookmarks... from 
Navigator).
(2) Make sure no item is selected (if one is already, ctrl+click on it) so that 
the Properties... and Rename... items are disabled.
(3) Mouseover the Properties... or Rename... item.

Result: The color of the button's text changes to blue in step 3 even though 
it's disabled.
(Reporter)

Updated

17 years ago
Keywords: classic, regression
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
(Reporter)

Comment 1

17 years ago
Looks like hewitt fixed this.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 2

17 years ago
Blake, according on today's builds on windows 98 (2001-05-17-07-Mtrunk), the 
classic theme is broken. Will verify this bug later.

Comment 3

17 years ago
Verified on windows 98 (commercial build: 2001-06-01-09-Trunk)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.