Closed Bug 769131 Opened 9 years ago Closed 9 years ago

crash in F1398665248 after switching to full screen

Categories

(External Software Affecting Firefox :: Flash (Adobe), defect)

x86
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 763237

People

(Reporter: jrconlin, Unassigned)

Details

(Keywords: crash, Whiteboard: [flash-11.3])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-1104f7da-15a8-4870-aa57-1a6c22120628 .
============================================================= 

Switched to full screen after 1 second play and crashed.
Component: Extension Compatibility → Flash (Adobe)
OS: Windows NT → Windows 7
Product: Firefox → Plugins
QA Contact: extension.compatibility → adobe-flash
Summary: crash in F1398665248_____________________________ → crash in F1398665248 after switching to full screen
Version: unspecified → 11.x
Whiteboard: [flash-11.3]
Related to bug 763237?
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #1)
> Related to bug 763237?
Yes but bug 763237 is a meta bug, at least for Adobe, and currently adbe 3221904 is for the attached testcase.

JR, is it reproducible? Can you provide the URL?
Without any reliable STR, I dupe it to bug 763237.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763237
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.