Status

RESOLVED DUPLICATE of bug 866153
6 years ago
6 years ago

People

(Reporter: treed593, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

While editing the "Get off my lawn" webmaker project, myself and a couple others noticed that when an error came up in Thimble you could not dismiss it to edit the code to try to repair the code

Updated

6 years ago
Component: General → Thimble
Product: Thimble → Webmaker

Comment 1

6 years ago
what did you try to dismiss it? The two established ways to dismiss errors are to click the "x" on the actual notice, or to press the [esc] button.

Comment 2

6 years ago
merging into #866153, to work it into new Thimble
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866153
You need to log in before you can comment on or make changes to this bug.