[Akami] System clock is not updated with machine that flashed it from

RESOLVED DUPLICATE of bug 1070061

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1070061
6 years ago
3 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The system clock on the device should match the same machine that you flashed from.  We need a new script as part of flash.sh to update the time correctly.

## Environment
* Otoro, Akami: build 2012-06-27
* Gaia commit 3e501d7725f30b21d6740ecaeea99850ce9a82c1
* Gecko commit 2be4e380b4fb6ffc71a98c96de2d30cd48eeb8f2

## Repro
1. start up the phone
2. Verify the system clock time is completely off from what's real time in your region that you flashed from (eg. Device says 2:41am, but my computer says 1:01pm)

## Expected
* Device clock matches real time as your system you flashed from  

## Actual
* Device clock is off by over 12 hours.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070061
You need to log in before you can comment on or make changes to this bug.