Vidyo is broken in Firefox only

RESOLVED INVALID

Status

External Software Affecting Firefox
Flash (Adobe)
--
minor
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: djst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 637491 [details]
Firefox vs Chrome

Not sure why, but today I'm unable to log in to Vidyo in both Nightly and Firefox -- it works in Chrome.

See screenshot. I've tried shift+reloading, but it didn't fix it.
David,

I'm going to play the devils advocate and ask the standard questions :D

1) have you cleared caches (not just shift reload, wiped it)?

2) have you cleared cookies?

3) have you tried with a new profile?

This isn't an overnight IT issue, we never changed anything. If there is an issue, it looks like it's with Firefox.

Updated

6 years ago
Assignee: server-ops → desktop-support
Component: Server Operations: Web Operations → Server Operations: Desktop Issues
QA Contact: cshields → tfairfield

Updated

6 years ago
Assignee: desktop-support → rwatson
(Reporter)

Comment 2

6 years ago
Shyam, you're absolutely right, this is more likely a Firefox issue. It has happened enough times now that I would love to figure out what's actually going wrong. Last time I had to switch to a new profile and then switched back to the old one, and that solved it. It's definitely Flash related one way or the other, but I can't figure out what it is. Not sure who would be a good person to troubleshoot this with.
Assignee: rwatson → server-ops-webops
Component: Server Operations: Desktop Issues → Server Operations: Web Operations
QA Contact: tfairfield → cshields

Updated

6 years ago
Assignee: server-ops-webops → nobody
Group: infra
Component: Server Operations: Web Operations → General
Product: mozilla.org → Firefox
QA Contact: cshields → general
Version: other → unspecified
Moving components and CC'ing Kyle for some help in making sure this is in the right place :)
Hmm, it's working fine for me on Windows.  Can you find what the last working nightly is?
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Also have you rebooted your system since the last flash upgrade?
(Reporter)

Comment 6

6 years ago
I have rebooted since the last Flash upgrade, yes. I also can reproduce this in Firefox 13.0.2, and nightly, so it's not related to a specific build.
Sounds like a flash problem then.
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash

Comment 8

6 years ago
Please check about:crashes to see whether we're getting silent crash reports for Flash stuff.
(Reporter)

Comment 9

6 years ago
Benjamin, I checked about:crashes but could not see any Flash related crashes (I tried to load Vidyo several times, but no new crash reports were created).

I am sure this isn't directly related to Vidyo now, because I have similar problems on this page: http://www.colbertnation.com/the-colbert-report-collections/415404/scandinavian-supremacy/

When visiting this page, I first get a black box ("container") where the video is supposed to be embedded, and then after a second it goes all white. I'm sure it's a Flash object, because when scrolling with the mouse cursor over this white box, the page doesn't scroll, but when scrolling outside the white box, the page does scroll.

Shockwave Flash

    File: NPSWF32_11_3_300_262.dll
    Version: 11.3.300.262
    Shockwave Flash 11.3 r300
(Reporter)

Comment 10

6 years ago
Fixed, thanks to Michael Verdi! I completely forgot that I installed RealPlayer a couple of weeks ago when digging into the recent Flash 11.3 issues, so just following our instructions on SUMO solved it: http://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox (uninstalling RealPlayer, that is).

Sorry for wasting everyone's time on this known bug. If anyone knows the bug number we're using to track the RealPlayer issue, this bug should probably be duped against that one. For now, I'm resolving to Invalid.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.