If selected text looks like a phone number, offer to dial it

RESOLVED DUPLICATE of bug 566225

Status

()

RESOLVED DUPLICATE of bug 566225
6 years ago
6 years ago

People

(Reporter: wesj, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We should offer smart options for the selected text context menu. We should probably also optimize our selection code to make sure it tries to select whole phone numbers if that's what you tapped on.

Comment 1

6 years ago
Bug 566225 is slightly more general than this, but the discussion there basically ended up with this idea.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566225
You need to log in before you can comment on or make changes to this bug.