Closed Bug 769321 Opened 10 years ago Closed 10 years ago

Loading about:firefox keeps throbber spinning

Categories

(Firefox for Android Graveyard :: General, defect)

15 Branch
All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 15

People

(Reporter: kats, Assigned: wesj)

Details

Attachments

(1 file)

I downloaded the most recent aurora build (Fx 15) on a Galaxy Nexus and loaded about:firefox. The throbber never stopped, it just keeps on going. This doesn't happen on nightly or Fx 14 so presumably something just needs to be uplifted from 16 to fix this.
I would bet this was caused by uplifting bug 753102. We moved everything out of order, and I may have dropped some change....
Attached patch PatchSplinter Review
This was dropped. Well accidentally deleted to be more precise...
Assignee: nobody → wjohnston
Attachment #637555 - Flags: review?(mark.finkle)
Attachment #637555 - Flags: review?(mark.finkle) → review+
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 15
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.