If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

B2G character-spacing inconsistencies

RESOLVED WORKSFORME

Status

()

Core
Graphics: Text
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jcarpenter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Observed poor character spacing in latest Gaia Home app's icon labels, which now use Open Sans set at small sizes (5 pt). Some characters appear spaced too-far apart. Will try to append screen shot. Renders fine in same sizes within destop apps, so do not believe it is a font set problem.
Its probably a problem with font renderer. But seems to be fixed in trunk 2012.07.
Can you still reproduce this, Josh?
(Reporter)

Comment 3

5 years ago
No, this looks fine now. Am new to Bugzilla. Should I mark this as Status: RESOLVED?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.