bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Strange table columning issues with comments (sporadic)

VERIFIED DUPLICATE of bug 20827

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 20827
18 years ago
17 years ago

People

(Reporter: dylang, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Every once in a while, I'll notice that comments on Kuro5hin have their body's
wrapped into a slim column, as if the browser window is less wide than it should
be.  This usually happens while the page is still in the "loading" phase, and
rarely is seen if the page is let to load completely.

It's very curious.  I think it has something to do with nested tables.

Repoducible with 2001042013 and 2001031208

Comment 1

17 years ago
Dup of Bug 20827?
(Reporter)

Comment 2

17 years ago
Yeah.  This also affects 2001053008 :/

*** This bug has been marked as a duplicate of 20827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
 
 I cant relate this bug to bug# 20827.. But the original problem described in
this bug seems to be fixed..
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.