Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: Magas_1988, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901



Actual results:

Sometimes (more often than I would like) FF13 hangs when loading a webpage.
It's just a blank white page with the spinning green circle indicating that
it's still loading, but it never completes. It's necessary to click the
"Reload current page" (refresh) button then the page displays instantly.
I've always seen this with browsers, all versions, but rarely. Now with FF13
it is becoming a regular thing and is a PITA nuisance. I don't recall having
this problem with recent FF11-12 versions, so suspect it's something new in
FF13 that's causing it. Any ideas? Any way to fix it? Could it be the new
SPDY (or whatever it's called) nonsense
Your report is too vague and this is the first report about this.
SPDY is only active on SPDY enabled host (google domains inkluding youtube and facebook).

Do you have packet loss or other network issues ?

Updated

5 years ago
Flags: needinfo?(Magas_1988)
(Reporter)

Comment 2

5 years ago
pls remove email Magas_1988@abv.bg cc
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(Magas_1988)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.