[meta] Android Sync Protocol 2.0

RESOLVED DUPLICATE of bug 825725

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 825725
6 years ago
6 months ago

People

(Reporter: rnewman, Unassigned)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Let's throw up a server (Bug 765656 Comment 5) and get started, using Storage Version 5 and fake auth.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825725
(Reporter)

Updated

5 years ago
Depends on: 803754
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

6 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.