Firefox: (GPU spiking bad)

RESOLVED DUPLICATE of bug 769539

Status

()

Firefox
Untriaged
P4
major
RESOLVED DUPLICATE of bug 769539
5 years ago
5 years ago

People

(Reporter: Computerguy, Unassigned)

Tracking

13 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7

Steps to reproduce:

Anything


Actual results:

I currently use a Geforce GTX 560ti (01G-P3-1460-KR). The problem is if I do anything such as scrolling or any page loading, even editing/designing webpage with firebug, the gpu spikes intensively. This also occurs on v10, assuming it does on v11 and so on.

Now before anyone gets assumptions or "idea's", you should know I am a specialist with computers, meaning my computer is optimized down to the very "bone". I as well have aero turned off (custom theme), "gfx.direct2d.disabled -true" set true and the "GPU acceleration" is off. I am sure this is a driver issue or a program issue itself due to I have 4 other browsers and they behave, properly. 

To be specific, I idle at 35c°-36c°, with intensive Directx10/11 game play, I get it up to 45 if that. I know this because I use EVGA precision and have for sometime now, before this GPU even. Now when I do anything pretty much with Firefox, it just spikes like *****. Load a webpage, scroll a webpage, edit a webpage, anything that would trigger a spike, does and seems to not have a leach on it when it does and just takes off. 


Expected results:

Spikes from 35c°-36c° to  42c° approximately when anything occurs, this includes editing a webpage, scrolling a webpage, loading a webpage, pretty much anything that would trigger spikage, does.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769539
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P4
You need to log in before you can comment on or make changes to this bug.