File nsLayoutModule.cpp contains countless things that are not related to layout (e.g. battery, json, accelerometer, etc.). I believe that we should rename it into something that maps a little better to its contents.
Severity: normal → enhancement
OS: Mac OS X → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.